Sending hill records - problem

General discussion about the PC version of DSJ2.
Post Reply
Lechoo
Posts: 64
Joined: 31 May 2012, 15:28

Sending hill records - problem

Post by Lechoo »

@ Jussi

I have encountered a problem while sending hill records today. When I submit them I read:

Not Found

The requested URL /cgi-bin/gethillrecords.cgi was not found on this server.
Apache/2.4.10 (Debian) Server at www.mediamond.fi Port 80
Image
Jussi Koskela
Site Admin
Site Admin
Posts: 3176
Joined: 22 Jan 2007, 14:42
Location: Finland
Contact:

Re: Sending hill records - problem

Post by Jussi Koskela »

It should work now.
Lechoo
Posts: 64
Joined: 31 May 2012, 15:28

Re: Sending hill records - problem

Post by Lechoo »

Now it says: "Error: Invalid hill record file! " :(

I use a legal registered copy of DSJ2.

To make it run under Windows 10 I use DOS Box - that's the only modification while running the program.

Could you provide me with your e-mail ? Maybe you could check my web-rec.dsj file ?
Image
Lechoo
Posts: 64
Joined: 31 May 2012, 15:28

Re: Sending hill records - problem

Post by Lechoo »

@ Jussi

I have sent you my web-rec.dsj file to info@mediamond.fi

Thank you very much in advance for your reply and solution.

I would like my records to be shown under IRELAND.
Image
Lechoo
Posts: 64
Joined: 31 May 2012, 15:28

Re: Sending hill records - problem

Post by Lechoo »

@ Jussi

Today I even tried to download a "fresh" version of DSJ 2 and set a few "records" to check how the system works.

Unfortunately the situation is the same - when I click "Send hill records" the system says: "Error: Invalid hill record file! " :(
Image
Lechoo
Posts: 64
Joined: 31 May 2012, 15:28

Re: Sending hill records - problem

Post by Lechoo »

Thanks Jussi. Problem solved. Topic to be deleted.
Image
Post Reply