Deluxe Ski Jump Forum

The Official Deluxe Ski Jump Forum
It is currently 22 Jan 2020, 05:21

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: 17 Aug 2012, 15:16 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2802
Location: Finland
Bugs fixed
  • Ski jumper flickering on Nvidia GeForce 296.10 and later drivers

There's no need to download this update if you are not experiencing any problems with the graphics.


Top
 Profile  
Reply with quote  
PostPosted: 17 Aug 2012, 15:54 
Offline

Joined: 25 Mar 2011, 15:48
Posts: 1150
Location: Poland
Thank you very much!

_________________
Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 18 Aug 2012, 21:41 
Offline

Joined: 23 Jan 2010, 13:17
Posts: 91
Location: Germany
Does not help in my case.

I have GeForce 9400 GT :(

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: 18 Aug 2012, 22:36 
Offline

Joined: 25 Mar 2011, 15:48
Posts: 1150
Location: Poland
Basadoni wrote:
Does not help in my case.

I have GeForce 9400 GT :(

I have 8600 GT and it worked for me.

_________________
Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 19 Aug 2012, 11:41 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2802
Location: Finland
Basadoni wrote:
Does not help in my case.

I have GeForce 9400 GT :(

Which version of drivers?


Top
 Profile  
Reply with quote  
PostPosted: 19 Aug 2012, 17:58 
Offline

Joined: 25 Mar 2011, 15:48
Posts: 1150
Location: Poland
This bug is in DSJ 3 too, i don't play DSJ 3 but it would be nice for people that still play the older DSJ.

_________________
Image
Image


Top
 Profile  
Reply with quote  
PostPosted: 19 Aug 2012, 22:22 
Offline

Joined: 03 Jan 2012, 01:58
Posts: 5
Location: Poland
Dydux666 wrote:
I have 8600 GT and it worked for me.

I've got 8600GT too and it works well now. Thanks for the fix :D

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: 21 Aug 2012, 13:16 
Offline

Joined: 05 Apr 2012, 18:30
Posts: 30
helped me out jussi thanks


Top
 Profile  
Reply with quote  
PostPosted: 22 Aug 2012, 14:44 
Offline

Joined: 19 Aug 2012, 21:46
Posts: 5
Location: United States - Burlington, North Carolina
I had some flickering on Lahti and Sapporo and this update fixed the issue for me.

My computer is:
HP Pavilion Dv7
Windows 7 Home Premium
CPU: Intel Core i7-2670QM @ 2.2Ghz
Video Driver: Intel HD Graphics Family version 8.15.10.2476


Top
 Profile  
Reply with quote  
PostPosted: 25 Aug 2012, 00:06 
Offline

Joined: 17 Aug 2012, 13:34
Posts: 1564
Location: BiaƂystok
No problem with AMD 760G in v1.2.0.

_________________
hehe
lech kempa must be banned


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group