Deluxe Ski Jump Forum

The Official Deluxe Ski Jump Forum
It is currently 16 Oct 2019, 01:32

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: 30 Dec 2012, 14:50 
Offline

Joined: 22 Dec 2009, 22:32
Posts: 649
I installed DSJ on my 2nd comp and tried to enter it and this error appears ,what should be problem!?


Top
 Profile  
Reply with quote  
PostPosted: 30 Dec 2012, 20:15 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
Try reinstalling DirectX and sound drivers.


Top
 Profile  
Reply with quote  
PostPosted: 31 Dec 2012, 12:59 
Offline

Joined: 22 Dec 2009, 22:32
Posts: 649
Solved,thanks.


Top
 Profile  
Reply with quote  
PostPosted: 25 Jan 2013, 21:00 
Offline

Joined: 11 Aug 2011, 17:07
Posts: 6
Hello,

I'm having the same problem and when I try updating my sound drivers or Direct X it says everything is updated properly and I have every updated version.

Do I have to completely deinstall Direct X or my sound drivers? If yes, could any1 tell me how exactly this is done? Tx


Top
 Profile  
Reply with quote  
PostPosted: 26 Jan 2013, 00:07 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
Schlierenzauer666 wrote:
Hello,

I'm having the same problem and when I try updating my sound drivers or Direct X it says everything is updated properly and I have every updated version.

Do I have to completely deinstall Direct X or my sound drivers? If yes, could any1 tell me how exactly this is done? Tx

Which version of Windows you are using?


Top
 Profile  
Reply with quote  
PostPosted: 31 Jan 2013, 22:05 
Offline

Joined: 11 Aug 2011, 17:07
Posts: 6
Windows 7 PRO 64-Bit.

The game worked flawlessly about a month ago and now all of a sudden the message pops up and I can't even initiate it.


Top
 Profile  
Reply with quote  
PostPosted: 31 Jan 2013, 22:37 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
Schlierenzauer666 wrote:
Windows 7 PRO 64-Bit.

The game worked flawlessly about a month ago and now all of a sudden the message pops up and I can't even initiate it.

Does your sound driver show up properly when you run DSJ4 Setup?


Top
 Profile  
Reply with quote  
PostPosted: 02 Feb 2013, 13:21 
Offline

Joined: 11 Aug 2011, 17:07
Posts: 6
LOL! Omg it suddenly couldnt recognize my sound driver(the setup) and I just needed to select the proper one...strange though that it could recognize it back in December...thx anyway though, works flawlessly again:D


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group