Deluxe Ski Jump Forum

The Official Deluxe Ski Jump Forum
It is currently 18 Oct 2019, 15:13

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 25 Nov 2012, 03:51 
Offline

Joined: 14 Apr 2008, 20:39
Posts: 36
Hi,

I'm experiencing a technical problem with DSJ for the first time ever... The problem appeared when I recently changed my OS to Windows 7 Ultimate 32 bit. I installed the newest 1.3 version of DSJ4 and now when I try to open the game I just see blank, black screen and nothing happens.

I updated my nVidia drivers to the latest one, also tried running the game as administrator and in various systems compatibility mode. Still the same problem, and there is no message saying what could be wrong here...

I don't think my hardware causes any problems as the game worked brilliantly on nearly exactly the same setup for years. The only difference was Windows Vista installed instead of Windows 7.

Hoping for any help, I'm a DSJ series fan since DSJ 2.0 ;)

Thanks,

Piotr Bukowski

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: 25 Nov 2012, 22:28 
Offline

Joined: 14 Apr 2008, 20:39
Posts: 36
The game suddenly started to work today, no idea how this happened :)

Anyway now everything works fine! I'm only afraid if my problem appears again in the future.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group