Deluxe Ski Jump Forum

The Official Deluxe Ski Jump Forum
It is currently 15 Oct 2019, 11:42

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: My error
PostPosted: 19 Nov 2012, 14:33 
Offline

Joined: 31 Jul 2012, 22:45
Posts: 69
My current problem.

Image

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 15:47 
Offline

Joined: 01 Oct 2009, 13:49
Posts: 792
Location: Poland
i think that you have to run setup.exe ;)

_________________
My Steam Profile:
ImageImage
#TeamWinczaszek #TeamSmolarek


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 16:07 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
mask wrote:
i think that you have to run setup.exe ;)

Yes, that's right. I clarified the error message.


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 16:44 
Offline

Joined: 31 Jul 2012, 22:45
Posts: 69
OK, the game runs but now I have a one small blue dot in the middle of the screen. It is very annoying when I jump even though it is tiny. What could it be?

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 17:05 
Offline

Joined: 31 Jul 2012, 22:45
Posts: 69
All right, it was a dead pixel, already done.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 20:34 
Offline

Joined: 23 Jan 2007, 20:31
Posts: 504
Location: Czech Republic
Excuse me, but how does one get rid of a dead pixel in 21 minutes? You had a spare monitor or something? :D


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 19 Nov 2012, 23:51 
Offline

Joined: 31 Jul 2012, 22:45
Posts: 69
I read that just hit the faulty place and it worked. 8)

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 17 Dec 2012, 22:54 
Offline

Joined: 06 Dec 2010, 17:21
Posts: 209
Location: Finland,Suomi
Actually when i installed Windows 8 64bit that happened to me...(even after when i did Setup.exe)

_________________
Why i like DSJ? Its Best SKI JUMP SIMULATOR EVER!
¨


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 17 Dec 2012, 23:05 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
pikuvava wrote:
Actually when i installed Windows 8 64bit that happened to me...(even after when i did Setup.exe)

Make sure that you run the setup and the game with the same user and with the same access privileges.


Top
 Profile  
Reply with quote  
 Post subject: Re: My error
PostPosted: 18 Dec 2012, 21:19 
Offline

Joined: 06 Dec 2010, 17:21
Posts: 209
Location: Finland,Suomi
Jussi Koskela wrote:
pikuvava wrote:
Actually when i installed Windows 8 64bit that happened to me...(even after when i did Setup.exe)

Make sure that you run the setup and the game with the same user and with the same access privileges.


Inte problem! Now i have new laptop and all good.=)

_________________
Why i like DSJ? Its Best SKI JUMP SIMULATOR EVER!
¨


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group