Deluxe Ski Jump Forum

The Official Deluxe Ski Jump Forum
It is currently 15 Oct 2019, 22:11

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 19 Jun 2012, 22:52 
Offline

Joined: 11 Apr 2012, 20:03
Posts: 2
i've got geforce 8600gts and when i had last GeForce 296.10 Driver everything was good but when i installed GeForce R300 Driver i have problem.Jumper is blinking
my pc:
phenom x3 710
2x1gb
Palit Geforce 8600GTS 512MB
win xp

https://www.youtube.com/watch?v=GVT6h6h ... r_embedded


Top
 Profile  
Reply with quote  
PostPosted: 20 Jun 2012, 13:49 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
It's not possible to watch that video. It's private.


Top
 Profile  
Reply with quote  
PostPosted: 22 Jun 2012, 18:44 
Offline

Joined: 11 Apr 2012, 20:03
Posts: 2
sorry ;) now You can


Top
 Profile  
Reply with quote  
PostPosted: 22 Jun 2012, 23:55 
Offline
Moderator

Joined: 23 Mar 2010, 21:11
Posts: 1076
Location: Poland
Sometimes this happens with new drivers. Install an older one and wait until they release a new version, should be fixed by then.


Top
 Profile  
Reply with quote  
PostPosted: 17 Aug 2012, 15:29 
Offline
Site Admin
Site Admin

Joined: 22 Jan 2007, 14:42
Posts: 2778
Location: Finland
There's now a bug fix available at:
http://www.mediamond.fi/dsj4/downloads/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group